Degraded Slack Performance
Incident Report for atSpoke
Resolved
This incident has been resolved.
Posted Sep 20, 2019 - 19:39 UTC
Update
We've identified and fixed the issue. Slack performance should be normal.
Posted Sep 20, 2019 - 19:39 UTC
Investigating
We're investigating intermittent failures with our Slack integration.
Posted Sep 20, 2019 - 19:08 UTC
This incident affected: Slack.