Elevated latencies for certain endpoints
Incident Report for askSpoke
Resolved
This incident has been resolved.
Posted Mar 31, 2020 - 19:14 UTC
Identified
We have identified the issue, and it is only affecting certain customers. For all other customers, performance should not be affected. We are looking into possible fixes.
Posted Mar 31, 2020 - 16:11 UTC
Investigating
We are currently investigating elevated latencies for certain endpoints in our API.
Posted Mar 31, 2020 - 15:18 UTC
This incident affected: API and Application (Requests).