Slack notifications delay
Incident Report for atSpoke
Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 23:44 UTC
Identified
We're investigating intermittent failures with our Slack integration. Affected users will either miss the incoming askSpoke slack notifications or incoming notifications will be delayed by at least a few seconds.
Posted Jul 29, 2020 - 17:28 UTC
This incident affected: Slack.