Microsoft Teams outage
Incident Report for atSpoke
Resolved
This incident has been resolved.
Posted Apr 02, 2021 - 04:53 UTC
Update
Microsoft has updated their system statuses to healthy.
Posted Apr 02, 2021 - 04:14 UTC
Identified
Microsoft Teams is reporting connectivity issues. Users might have issues creating requests and receiving updates.
Posted Apr 01, 2021 - 22:31 UTC
This incident affected: Application (Microsoft Teams).