Slack outage
Incident Report for Spoke
Resolved
This incident has been resolved.
Posted Jul 29, 2019 - 15:52 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 29, 2019 - 15:26 UTC
Monitoring
Slack is experiencing some connectivity issues. Users might experience issues creating requests, and receiving update notifications.

https://status.slack.com
Posted Jul 29, 2019 - 15:25 UTC
This incident affected: Slack.