Degraded Slack Performance
Incident Report for askSpoke
Resolved
This incident has been resolved.
Posted Feb 20, 2020 - 21:08 UTC
Update
We are continuing to investigate this issue.
Posted Feb 20, 2020 - 21:08 UTC
Investigating
We are monitoring a slack issue with degraded performance and messages failing to send intermittently. This issue is not askSpoke-specific. For more information, visit https://status.slack.com/.
Posted Feb 20, 2020 - 17:56 UTC
This incident affected: Slack.