Issues creating requests from Email
Incident Report for Spoke
Resolved
This incident has been resolved.
Posted Feb 04, 2019 - 20:22 UTC
Update
The issue has now been fixed. We have restored most of the affected emails, and are reaching out to customers who might have been affected.
Posted Feb 04, 2019 - 20:22 UTC
Update
We have identified the issue, and are deploying a fix. We are also working on restoring affected emails.
Posted Feb 04, 2019 - 20:21 UTC
Investigating
We detected an issue with creating requests from emails that were forwarded to us.
Posted Feb 04, 2019 - 20:20 UTC
This incident affected: Email.