Degraded CDN Performance
Incident Report for Spoke
Resolved
We have fixed the issue and we'll continue to monitor for any errors.
Posted Jan 30, 2019 - 00:50 UTC
Identified
We have identified the issue, and are working on rolling a fix out.
Posted Jan 30, 2019 - 00:31 UTC
Update
We are continuing to investigate this issue.
Posted Jan 29, 2019 - 21:36 UTC
Update
We are continuing to investigate this issue.
Posted Jan 29, 2019 - 21:15 UTC
Investigating
We've currently identified an issue with our CDN that is preventing the Spoke web app from loading. Slack and Email appear to be unaffected.
Posted Jan 29, 2019 - 21:14 UTC
This incident affected: Application (Web App, Knowledge base, Requests).