Editing request types is unavailable
Incident Report for atSpoke
Resolved
Request types should now be editable again. Sorry for the inconvenience.
Posted Apr 07, 2021 - 21:07 UTC
Monitoring
The team has implemented and rolled out a fix for editing request types, and is monitoring the system for any issues.
Posted Apr 07, 2021 - 21:04 UTC
Identified
Some users are running into issues editing their existing request types right now. The team has identified the issue and is working on a fix.
Posted Apr 07, 2021 - 20:23 UTC
This incident affected: Application (Request Types).