Incorrect phishing warning on some pages
Incident Report for atSpoke
Resolved
We have pushed a fix to handle the error case, and are continuing to work with our Cloud Service provider to ensure that this is rectified.
Posted Mar 24, 2021 - 02:01 UTC
Update
We are continuing to work with our cloud provider to remove the incorrect unsafe classification from our domain.
Posted Mar 24, 2021 - 01:18 UTC
Investigating
Some users are seeing a phishing warning on the login page at https://askspoke.com/login. There is an incorrect classification being applied to the domain. We are working with our cloud service provider to get this resolved.
Posted Mar 24, 2021 - 00:07 UTC
This incident affected: Application (Web App).