Slack outage
Incident Report for Spoke
Resolved
Slack is up and running. ( https://status.slack.com/ )
Posted Apr 05, 2019 - 10:33 UTC
Identified
Slack is having issues (see https://status.slack.com/ for details)
Posted Apr 05, 2019 - 01:58 UTC
This incident affected: Slack.