Request types are hidden
Incident Report for atSpoke
Resolved
This issue has been resolved and request types should now be back for all our customers. Sorry for the inconvenience.
Posted Apr 01, 2021 - 17:38 UTC
Monitoring
A fix has been pushed and request types should be back in a few minutes.
Posted Apr 01, 2021 - 17:08 UTC
This incident affected: Application (Request Types).