Slack connectivity issues
Incident Report for Spoke
Resolved
Slack's connectivity issues have been resolved and Spoke on Slack should be fully functional.
Posted Jun 27, 2018 - 16:58 UTC
Monitoring
We've noticed that Slack is experiencing connectivity issues. Spoke on Slack may not be fully functional till this is resolved.

The Spoke website continues to be fully functional. We will continue to monitor the situation.
Posted Jun 27, 2018 - 15:36 UTC
This incident affected: Slack.