Trouble creating or updating requests via Slack
Incident Report for atSpoke
Resolved
Slack is now reporting that they should be back up for most customers. We will continue to monitor Slack's status.
Posted Jan 04, 2021 - 20:21 UTC
Monitoring
We are monitoring Slack's ongoing outage. https://status.slack.com/2021-01/9ecc1bc75347b6d1
Posted Jan 04, 2021 - 16:25 UTC
This incident affected: Slack.