Issues sending emails into atSpoke
Incident Report for atSpoke
Resolved
This issue has been resolved. Emails should now come in normally.
Posted Apr 23, 2021 - 23:24 UTC
Monitoring
Sending emails to atSpoke is currently experiencing issues because of which you may notice delays in tickets being created. A fix has been implemented and is being rolled out.
Posted Apr 23, 2021 - 20:49 UTC
This incident affected: Email.