atSpoke is returning 404
Incident Report for atSpoke
Resolved
GCP Load balancing issues have been resolved and the platform is back to being fully operational as of 10:14 AM PST.
Posted Nov 16, 2021 - 19:53 UTC
Monitoring
It looks like GCP has starting pushing fixes and the service is starting to come back online.
Posted Nov 16, 2021 - 18:14 UTC
Identified
There seems to be a global GCP outage which is affecting our services. We are keeping an eye on the issue and will post updates here when there is more information.
Posted Nov 16, 2021 - 17:59 UTC
Investigating
We are currently investigating this issue. It seems to be an issue with Google Cloud Load Balancing
Posted Nov 16, 2021 - 17:46 UTC
This incident affected: Application (Web App, Knowledge base, Requests, Request Types, Analytics) and API, Slack, Email, Integrations, Text messaging (SMS), Microsoft Teams.