Degraded performance
Incident Report for askSpoke
Resolved
This incident has been resolved.
Posted Jun 16, 2020 - 15:12 UTC
Monitoring
We have implemented a fix and are monitoring the performance.
Posted Jun 16, 2020 - 14:43 UTC
Identified
It seems like some users are experiencing degraded performance on the platform. We have identified the issue and are working on a fix.
Posted Jun 16, 2020 - 14:35 UTC
This incident affected: Application (Web App, Knowledge base, Requests, Request Types) and API, Slack, Email, Integrations, Text messaging (SMS).