Degraded performance
Incident Report for Spoke
Resolved
This incident has been resolved and the service is back to normal operations.
Posted May 29, 2019 - 22:59 UTC
Monitoring
The system is now back to normal performance. We are monitoring for any issues.
Posted May 29, 2019 - 19:19 UTC
Investigating
We are investigating issues causing degraded performance across the app right now. The app is responding slower than usual.
Posted May 29, 2019 - 18:51 UTC
This incident affected: Application (Web App, Knowledge base, Requests) and API.