Slack bot name change issues
Incident Report for askSpoke
Resolved
All bot names should now be restored to what they were previously. We thank you for your patience as we worked on resolving this issue.
Posted Feb 12, 2020 - 20:34 UTC
Update
We are continuing to investigate this issue. We are in touch with Slack and their partner team to resolve this as soon as possible. The bot name might still be inconsistent at times. We thank you for your patience as we work through this.
Posted Feb 12, 2020 - 17:23 UTC
Investigating
We are updating Spoke in Slack's app directory. The Spoke bot may show up as @askSpoke or @spoke. We are working on reverting the name change back to @spoke. We'll post an update as soon as we get notified by Slack.
Posted Feb 12, 2020 - 05:52 UTC
This incident affected: Slack.