Embedded Analytics are unavailable
Incident Report for atSpoke
Resolved
This incident has now been resolved.
Posted Apr 15, 2021 - 21:30 UTC
Monitoring
Embedded analytics are currently unavailable due to our dashboard vendor being down. We are monitoring their status here: https://status.modeanalytics.com/incidents/237trqcxcy1n
Posted Apr 15, 2021 - 19:07 UTC
This incident affected: Application (Analytics).