App is down
Incident Report for Spoke
Resolved
This incident has been resolved.
Posted Jun 07, 2019 - 17:56 UTC
Investigating
We were down between 10:15 and 10:50 am PST. We are continuing to investigate the core issue.
Posted Jun 07, 2019 - 17:55 UTC
This incident affected: Application (Web App, Knowledge base, Requests) and API, Slack, Email, Text messaging (SMS).