File uploads are intermittently failing
Incident Report for Spoke
Resolved
File uploads should now be working. We will keep monitoring for any further issues.
Posted Feb 18, 2019 - 18:28 UTC
Monitoring
We have identified a fix and are deploying it. We will keep monitoring file uploads for any issues
Posted Feb 18, 2019 - 18:13 UTC
Identified
We are having issues with our cloud storage provider and as a result some file uploads might be failing. We are monitoring the issue and have reached out to our provider to get more information
Posted Feb 18, 2019 - 17:40 UTC
This incident affected: Application (Knowledge base).