In-app analytics are delayed
Incident Report for atSpoke
Resolved
Our vendor has fixed the issue on their end and the data pipelines are fully caught up as of now. We are working with them to ensure this kind of error does not happen again.
Posted May 20, 2021 - 02:35 UTC
Update
Our third-party vendor has identified the issue with their systems which caused data to be delayed. They are working on a fix for the issue. We are continuing to work with them and will post further updates here.
Posted May 19, 2021 - 18:52 UTC
Identified
We apologize for the delay here. There is an issue with a third party vendor that is part of our data pipeline. They are working on a fix and we will post an update here when there is something new to share.
Posted May 18, 2021 - 22:14 UTC
Monitoring
The team has implemented a fix and the data pipelines are starting to catch up and latest data should be available in the next 24-48 hours. We will provide another update here once the data is fully caught up. We apologize for the inconvenience.
Posted May 14, 2021 - 17:14 UTC
Identified
We are investigating an issue with our data warehouse which is causing some of the metrics in in-app dashboards to be delayed. The team is continuing to work on a fix and we will post further updates here.
Posted May 13, 2021 - 02:14 UTC
This incident affected: Application (Analytics).