Notifications are experiencing issues.
Incident Report for atSpoke
Resolved
This incident has been resolved.
Posted Sep 06, 2018 - 01:38 UTC
Monitoring
The outage has been resolved; Spoke is successfully sending emails and Slack notifications again. We will continue to monitor the situation.
Posted Sep 06, 2018 - 00:34 UTC
Update
We are still investigating this issue. Emails and Slack notifications are not currently functioning, though asking Spoke questions on Slack should still work. Admins may have received a spurious email— our apologies.
Posted Sep 05, 2018 - 23:41 UTC
Investigating
We are noticing issues with emails and Slack notifications. Our team is currently investigating this issue. We will continue to update this page, as we find out more.
Posted Sep 05, 2018 - 22:30 UTC
This incident affected: Slack and Email.