Spoke web application is down
Incident Report for Spoke
Resolved
Our cloud provider is back up. All services are operational.
Posted Jul 17, 2018 - 20:25 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 17, 2018 - 19:36 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 17, 2018 - 19:36 UTC
Monitoring
Our cloud service provider is experiencing issues. The Spoke web application is not accessible at the moment. The Spoke Slack bot continues to be fully functional. We will continue to monitor the situation.
Posted Jul 17, 2018 - 19:35 UTC
This incident affected: Application (Knowledge base, Requests) and API, Email.