Uploading files to KB and viewing them is sometimes failing
Incident Report for Spoke
Resolved
We're not seeing any more problems, and our storage provider assures us everything is now fine.
Posted Jan 11, 2018 - 19:27 UTC
Update
Everything looks OK now. We'll continue monitoring the situation.
Posted Jan 11, 2018 - 19:10 UTC
Monitoring
We are experiencing issues with our cloud storage provider. Uploading files to the KB and viewing them is intermittently failing. We will monitor the situation and post an update once it is resolved.
Posted Jan 11, 2018 - 19:04 UTC