Slack outage
Incident Report for atSpoke
Resolved
Slack has reported that, as of 1:41 PDT, all Slack services are working as expected. We will continue to monitor our systems for any residual impacts.
Posted Oct 05, 2020 - 23:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 05, 2020 - 18:28 UTC
Identified
Slack is experiencing some connectivity issues. Users might experience issues creating requests, and receiving update notifications.

https://status.slack.com
Posted Oct 05, 2020 - 15:39 UTC
This incident affected: Slack.