Degraded performance
Incident Report for atSpoke
Resolved
This incident has been resolved. We experienced elevated load times due to an issue with our database service provider. We have increased our system capacity while we work with our service provider to rectify the issue. We apologize for the inconvenience.
Posted Sep 28, 2020 - 23:34 UTC
Monitoring
We have implemented a fix and most services are back up. We will keep monitoring the performance.
Posted Sep 28, 2020 - 23:11 UTC
Investigating
We are currently investigating slowness across the app
Posted Sep 28, 2020 - 22:08 UTC
This incident affected: Application (Web App, Knowledge base, Requests, Request Types) and API, Slack, Email, Integrations, Text messaging (SMS).